Mailing List Message #96
From: Jesse Tayler <>
Subject: Re: [WO-DEV] address isn't valid error
Date: Tue, 9 Mar 2021 19:34:43 -0500
To: WebObjects & WOnder Development <>
Did you try another browser?

I’m not sure I’ve seen that kind of action before

On Mar 9, 2021, at 7:05 PM, Jeffrey Schmitz <> wrote:

Hello List,
   I'm using direct connect for local development on my laptop, and all the sudden when I bring up my app, if I click to go to any page I get (for example):

  "Safari can't open the page localhost:65449/cgi-bin/WebObjects/netBrackets.woa/wa/poolLogin because the page's address isn't valid"

Note that the main page comes up fine.

but the below page does not because the "address isn't valid" according to Safari:

I set my debugger to block in the performActionNamed function in the DirectAction class, and that seemlngly returns a good WOActionResults object.

Any ideas what might be causing this?  I've tried using Apache to debug but I always get an Application can't be found error when I run my app to debug, but that's another story.


Subscribe (FEED) Subscribe (DIGEST) Subscribe (INDEX) Unsubscribe Mail to Listmaster